Jump to content

red lion

Members
  • Posts

    38
  • Joined

  • Last visited

Everything posted by red lion

  1. The trip meter and speedo are still working so the cable should be OK. I would think the gears must be worn on the odometer. It looks like the front fairing needs to come off to remove the speedometer.
  2. My odometer stopped working on the 1100 sport. How hard is it to remove the speedo?
  3. I still have the stock air box inlets that pull air into the air box from the front of the bike that are held on with hose clamps. Are there advantages to removing them and will removing them give the bike a better intake howl?
  4. Hey Docc You hit the nail on the head. I pulled the relays dried with hair drier, Sprayed them for now with Ams oil metal protector. Lights came on and bike started up. The #2 relay is the 2nd from the rear of the bike. Thanks for the help.
  5. So you don"t think the wet conditions had anything to do with the relay failure? Also witch relay would #2 be?
  6. I took my 1997 1100 sport out yesterday, It than started to drizzle fairly heavy. First my Tac stopped working, then the neutral light went out. Then the head light went out, Then the bike started to run poorly, The longer I rode the bike stated missing and then died and left my stranded. After having it towed home I found that the battery was dead. What could have gotten wet to cause a charging problem? The bike ran fine in dry conditions. This was the first time that I rode when it was wet. The bike is fairly new to me, I rode it about 900 mile since I bought it. The battery was fine before the ride.
  7. Pete I"M also interested in getting some information about your friends DAYTONA RS that you said might be for sale.
  8. Hi BALCKKAT-1 I"M interested in purchasing your DAYTONA RS if you would consider selling her. Please contact me at larrychiappellone@gmail.com
  9. Will the headers from a centauro fit on a V11?
  10. So your saying that the caspers connector is more accurate then just using pins or wires. I think i will buy them. thanks.
  11. I have not checked for resistance but when opening the throttle the voltage went up to 5+ volts if I"m reading the meter right, and I think I am.
  12. I just cleaned the inside of the throttle bodies and the throttle body plates the best I could with carb cleaner. Then I took another TPS reading, It now reads 180 to 190 MV. before it read 230 to 240 MV. I tried to adjust the TPS, there was room to turn the TPS but by tuning it the reading would not go any lower then 180 to 190 MV. I then found that I was able to turn the left air bypass ., So I set the left and right bypass screws one turn out. Then I hooked the carb mate up. The bike was spot on at idle and 3000 RPM. I"m not sure what more I can do about the TPS reading so I think for now I will just leave it where it is.
  13. I made a mistake, the TPS read 230 MV not 2300 MV. And would only drop to 190 MV.I did all that you listed but I did not clean the plate edges and throttle bores. Not sure what to do about left air bypass screw because it wont move so I dont"t know where it"s set.
  14. OK I got my meter on the right wires on the 1100 sport TPS, Top + bottom negative. My meter read 2300 MV so I tried to adjust it but it would only drop to 1900 MV. So I left it at 2300. I then checked the air bypass screws, the one on the right was 1/2 turn out but the one on the left would not move. I then hooked up the carb mate to check the throttle body balance. It was spot on at idle and at 3000 RPM. The plugs looked like the bike runs rich but it gets about 40 MPG. The bike runs strong but some times misses at 2800 RPM. It also died at idle once on my last 120 mile ride. It has K&N air pods and PC3. I"m not sure what to do from here. Any thoughts?
  15. I"m trying to set the TPS on my 1997 1100 sport. I disconnected the plug to the TPS then inserted fine wires in the female plug, one in the top and one in the middle with the wires sticking out of the plug'. when plugged back in. I then put the + lead of the meter to the top wire and the negative to the middle, but my meter just reads zero. My meter is set on the lowest MV setting. What is the correct way to take this reading?
  16. What are you asking for the bike and could it be imported and registered in the states ( california ) ?
  17. I just bought two OEM mirrors from MG cycle, One is OK but the other one will not stay in place when riding. Any one have any thoughts on what to put on the ball joints to keep them from falling as I ride? I heard this is common with these mirrors.
  18. The bike is new to me. I have not set the valves yet. It also has a power commander. How can you tell if a fuel pump needs to be changed?
  19. 1997 1100 sport runs strong and pulls hard, air box removed now has K&N filter pods, but the bike has a miss now and then, also dies at stop signs some times. It has new spark plugs, new fuel filter, clean air filters. I"m thinking that it might be the fuel pump. Any thoughts what to do?
  20. In califonia 1978 and older no EPA sticker is needed. I have another 1997 1100 sport and it has the sticker. I took pictures of the bike with the sticker to the DMV and sent them to moto guzzi USA, Any one could see the bike is compliant but up to this point no registation.
  21. I just bought a 1997 1100 sport from out of state , I"m in california. someone had spilled paint on the EPA sticker and the DMV will not register the bike. I called moto guzzi USA to get a letter of compliance many times. It"s been over a month and so far no letter. Any thoughts on what to do next?
  22. Thanks for all the help guys!!!!
  23. I used a cup wrench to tighten the filter. Ok I"ll drain the oil then pull the filter out and remove the extra gasket .Do you check the oil with the dip stick screwed in or not?
  24. So I will only lose the oil in the filter. not the other 3 quarts in the sump?
  25. Thanks Docc I just went out and looked at the old filter and there is no gasket on it. when I take the oil filter back out now with oil in the bike will a lot of oil drain out?
×
×
  • Create New...