Jump to content
IGNORED

stubborn 1100 sport


Recommended Posts

In the process of sorting my next bike, thinking about the V11 LeMans which brings me here, while sorting this out I am hoping some or even one of you can help me work through a stubborn 97 1100sport. It does not run well in the 2500 to 3800 RPM range but once above 4k it runs great....but dont want to spend a lot of time int raffic or leisurly riding this bike above 4k....Im sure the Italians intended for it to burn above here but .....

 

History, I bought the bike on line and it ran this way when it showed up. Had air box removed and cone filters installed and an aftermarket chip according to the first shop I took it to, and I use the term "shop" loosely. they charged me for mistrel exhaust, retune, clean fuel injectors, a power commander piggy backed into stock fuel system...yeah 2,000.00 later it still runs EXACTLY the same....though this is a V11 forum, perhaps you guys have solved this one before. Its had three trips to the shop...same shop I should add and several thousand dollars thrown at it with no change...........

 

I live in MD if anyone can suggest a great place to get some resolution on this one, or even the perfect site to go to...!

 

3_cool_bikes.jpg

Link to post

The bike coughs and stutters frequently, quite frequently in the mid RPM rnage 2500 to roughly 3800 and it will stall at idle at stops, it becomes an exercise to keep it running at stops just a little of the "choke" and then either deal iwth teh cough and sputter or ride about 4000 RPM, it dows fine accelerating through the mid RPM, it just reacts poorly at constant speed and holding RPM in that range.

 

I took it a shop out west of DC, dont want to offend anyone that likes that shop, three different times, they claim they balanced the Throttle boddies and cleaned the injectors, then dyno tuned it, but couldnt produce a dyno sheet and I have no idea if the meased the electrical values at required positions. Its a great looking bike and eclectic as all get out, but quite honestly it sits quite a bit more than I would like since after so much money it still doesnt run well. I think one more trip in to the shop and I could almost have paid for this bike again. I really dont have the time or the resources to take this thing apart and do this my self so I am searching for a laundry list of things that folks have done in the past and perhaps the correct chip from the correct manufacturer that I can drop off at a dealership that has a true affinity for these bikes and can make this thing run like it should and can. If I could get it running right I would then of course spend even more money, on some mods.

 

 

I had this bike on my "list" to won for quite some time before finding the perfect one and jumping at the opportunity, really like the single seat, its been with me for just over three years and has never run correctly.......!

Link to post

I'm no expert AT ALL. but it sounds like the TPS might be set to high. maybe the Bozo who set it up set the idle voltage as the baseline voltage? does that bike have a p8 CPU? I have fotos of how to probe the wiring and you could check the setting yourself with a multi meter.

Link to post

Im really not sure what all was checked I was so frustreated with the "mechanic" and the experience that I have not pursued anything else on the bike, it now spends a great deal of its life parked in the garage as art instead of being ridden and enjoyed. They claimed they balanced the throttle boddies...but.....as for base line and such...no telling. I recommended that they look into the chip that was in the computer and replacing that as a start but they insisted that they could fix it with a power commander since they were a dealer for that product, many order issues later and still the same result. It showed up at my house purchased on line with the air box removed, cone filters, the supposed aftermerket chip and poor fitting unknown brand name exhaust. started out by replacing the poor fitting exhaust as the potential for exhaust leak being the culprit was just too obvious to over look...there in is the purchase of the mistral cans.....ouch!....nope didnt fix anything.....so the next guess was that the bike was breathing too easily so they put some home made restrictor plates in the open flow air filter cones....as a final guess, and no better, they gladly took my checks and fixed nothing and Im not sure that evaluating baseline TPS voltages etc is within their ability. I spoke to a guy at Ultimate cycle in Richmond and they seem to have the afinity for these bikes, but after the last post I think I may wait and talk to the folks in PA as well. I need a real guzzioligist/mechanic to take a look at this, not some punk kid who thinks everything should be ridden wide open and therefore tuned to that capacitity. So several thousand dollars later and still a coughing 1100 sport, but getting ready to try again. I dont need this bike to be hell-on-wheels fast, just run great!

Link to post
My bets are on too small valve clearance.

 

Raz,

 

nice looking 1100 sport you have there, I like the smoked screen with the turned up "lip" where did you find that one? I chose the carbon fiber oval Mistral cans and think they look great! Im afraid to ask because the answer is clearly going to be better than mine, but how does yours run? any dogging issues you cant seem to resolve? Ive noticed there seems to be two versions of head lights on these things, yours seems tapered and its flush against the fairing, mine is square and recessed, wondering if I have an older front fairing and headlight.....

 

as for your input, valve clearance, interesting..would that cause an isolated, meaning rpm range, issue? I think this bike has been worked on by a few too many unqualified guzzi mechanics throughout its life and I need to get it running right. ready to go down the rabbit hole one more time, it would be nice to enjoy this thing....it should run like the freight train it is!

Link to post

Raz,

 

I followed your link to MyECU, seems to promise to fix all of the issues with my bike. What kind of problemns were you having that lead to you purchasing "MyECU"? is this the mecca of ECMs? does it truly deliver all that it claims? Anyone else out there using this product that can chime in. Seems that in concert with some of the research I have done in the past that the ECUs are really at the heart of a lot of issues with these bikes......I would like to end up with a system that gets rid of teh mulitple gained black boxes....just in theory that seems frightening....and in reality, well it didnt fix anything!

Link to post
Raz,

 

nice looking 1100 sport you have there, I like the smoked screen with the turned up "lip" where did you find that one? I chose the carbon fiber oval Mistral cans and think they look great! Im afraid to ask because the answer is clearly going to be better than mine, but how does yours run? any dogging issues you cant seem to resolve? Ive noticed there seems to be two versions of head lights on these things, yours seems tapered and its flush against the fairing, mine is square and recessed, wondering if I have an older front fairing and headlight.....

 

as for your input, valve clearance, interesting..would that cause an isolated, meaning rpm range, issue? I think this bike has been worked on by a few too many unqualified guzzi mechanics throughout its life and I need to get it running right. ready to go down the rabbit hole one more time, it would be nice to enjoy this thing....it should run like the freight train it is!

Thanks! The screen is an aftermarket one made by Sagem. It was there when I bought the bike. I guess they aren't made anymore. But the OEM screen comes in two heights, the higher is very similar to mine but not smoked. My Mistrals came with the bike too, I think they are butt ugly but currently I use them anyway. Carbon cans look better.

 

Your headlight is the US version, most other regions has the smaller one.

 

My bike is very sensitive to too tight valve clearance. It may be partly because the heads are due for overhaul. If I set 0.10/0.15 mm valve lash, I get very unreliable idle and stumbles at 3-4000 rpm. I use the Raceco spec 0.20/0.25 as there is no downside except for a little more valve train noise. But that is the Guzzi noise! Using that I have rock steady idle and virtually no stumbles. A freight train it is!

 

You could also try adjusting the CO potentiometer inside the ECU a little anti-clockwise for richer mixture. That could help both idle and the 3-4000 rpm too. See the workshop handbook, you can download it from my pages.

Link to post
Raz,

 

I followed your link to MyECU, seems to promise to fix all of the issues with my bike. What kind of problemns were you having that lead to you purchasing "MyECU"? is this the mecca of ECMs? does it truly deliver all that it claims? Anyone else out there using this product that can chime in. Seems that in concert with some of the research I have done in the past that the ECUs are really at the heart of a lot of issues with these bikes......I would like to end up with a system that gets rid of teh mulitple gained black boxes....just in theory that seems frightening....and in reality, well it didnt fix anything!

We have an ECU thread here: http://www.v11lemans.com/forums/index.php?showtopic=13803

 

I bought it mostly because I'm a tech geek so MyECU is much more fun than a PCIII. I also think it's a cleaner and better solution. The downside is your average tuning centers and service shops won't recognise the MyECU. I run closed loop and do everything myself so I don't really care. "The world is my dyno"...

 

I think you should try to sort your bike first. I'm pretty sure it can be made to run pretty well without spending more money.

Link to post
We have an ECU thread here: http://www.v11lemans.com/forums/index.php?showtopic=13803

 

I bought it mostly because I'm a tech geek so MyECU is much more fun than a PCIII. I also think it's a cleaner and better solution. The downside is your average tuning centers and service shops won't recognise the MyECU. I run closed loop and do everything myself so I don't really care. "The world is my dyno"...

 

I think you should try to sort your bike first. I'm pretty sure it can be made to run pretty well without spending more money.

 

 

Same symptoms I had on my 97 Sporti. It ran like sh!t after 58,000 miles. I spent about $3000 getting heads redone, changing sensors, computers, what have you. Then I changed the cam chain and tensioner. Now it idles. With all of the changes, it still needs work, but I believe the very basic problem was the tensioner. I'd start there then work up the diagnostics food chain.

Link to post

I talked to the guys at Europa Macchina in PA, its a bit of a drive but they seem to think they can get it running correctly. The mechanic seemed to be extremely knowledgable and has a lot of experience both riding and wrenching on Guzzis, next step, sort out potential budget for one more lap through fixing this bike while I try and buy a house in this current market.....ouch. will keep you guys posted on the experience and result with this shop. Thanks for the recommendation!

Link to post

The simple stuff has been done, right?

 

Valves set to .10mm intake / .15mm exhaust, right?

 

You've verified that the plugs and wires are in good order, right?

 

You've verified that the battery is grounded well, right?

 

 

I surely hope you didn't drop all that coin at the dealership in Winchester...

 

Will Creeden's chip made these injected Sports run much better.

 

As mentioned previously, I'd verify that the TPS is working properly and adjusted properly.

 

Without seeing your bike run, it's hard to know how it's really running. The Sport 1100s don't really run clean until 4,000 rpm. If you're trying to ride the thing around at 2500 to 3000 rpm, you're really not doing the bike any favours...

 

They are much more rough around the edges than the V11 series of bikes. Some people like that. Me. Some people just can't adjust to how elemental the bikes are.

 

Good luck with it.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...