Jump to content
IGNORED

Basic guzzidiag tutorial for V11


Recommended Posts

When I was doing the CO Trim adjustment it clearly says in one step to use the Kill Button. Otherwise I'm using the ignition switch, as instructed.

Link to post
Share on other sites
  • Replies 58
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

First, CONNECT:   >  Download guzzidiag for the operating system of your computer:   http://www.von-der-salierburg.de/download/GuzziDiag/     >  Scroll down and download the correct FTD

Hi Docc,     here you go: http://www.von-der-salierburg.de/download/GuzziDiag/IAW15xEEPROMTool_V0.04.zip   And here's the XDF: http://www.von-der-salierburg.de/download/GuzziDiag/xdf/15M_EEPROM_

Once connected, select from "View" : *measurements* and select the sensors you want to monitor. I am most concerned about CO Fuel Trim, RPM, Engine and Air Temperatures:   If your CO Fuel Trim is

Posted Images

  • 6 months later...

Winter is here so I have started to play with Guzzidiag again, just downloaded v47 onto my XP MSI Wind netbook. When all connected up I can get GuzziRead to download the ECU after setting up the com port. However I cannot get Guzzidiag to connect. My problem is I cannot find the screen to setup my com port for Guzzidiag. I tried clicking on and around the top LH corner on the "v47", it just gives me the Windows minimise, quit options etc.

When I left click on the white cross on the v twin engine logo I get a row of options along the bottom of the screen, "connect" etc but nowhere to setup the com port. Right click sends me to the Guzzi De forum!

 

It has to be something stupid I am doing, please help.

 

As an aside, I have used these MSI Wind Netbooks, (models U90, U100 and U135), in the past to connect to Guzzidiag with great success, they are now rather old but are cheap second hand and come with Windows XP. Being only a 10 inch display they are small and portable enough to use in the garage. If fitted with a small SSD rather than a hard drive they can be used on the bike for datalogging.

Link to post
Share on other sites

Thanks for the advice, unfortunately it did not help.

 

Finally got it working.

 

I deleted all Guzzidiag files then reloaded the Guzzidiag v47 zip file and extracted it. On starting Guzzidiag I was presented with a small pop-up window requesting language to be set, then another requesting v11 model and the Comm port!

 

Somehow I must have missed that on my original (last month) reinstallation. It seems you cannot change language or port again once fully installed.

 

EDIT I now see at the top of the screen 'File' which lets down an option for 'settings' where I can now select the Comm port. For some reason that was not visible before. So yes you can alter settings.

  • Like 1
Link to post
Share on other sites
  • 1 month later...

Folks, grateful if anyone could advise regarding the compatibility of guzzidiag with MacOS High Sierra? I am thinking of investing in a new MacBook and want to be certain that it will run guzzidiag before I commit.

 

Thanks

 

Ian

Link to post
Share on other sites

Folks, grateful if anyone could advise regarding the compatibility of guzzidiag with MacOS High Sierra? I am thinking of investing in a new MacBook and want to be certain that it will run guzzidiag before I commit.

 

Thanks

 

Ian

Recently, my Mac burp-graded to "High Sierra." Always lots not to like (in general). Overall, I favor the OSx about a thousand-fold over my office M'soft Windoze.

 

Haven't tried to connect Mac High Sierra with guzzidiag since the Up-burp. Anyone has?

Link to post
Share on other sites

 

Folks, grateful if anyone could advise regarding the compatibility of guzzidiag with MacOS High Sierra? I am thinking of investing in a new MacBook and want to be certain that it will run guzzidiag before I commit.

 

Thanks

 

Ian

Recently, my Mac burp-graded to "High Sierra." Always lots not to like (in general). Overall, I favor the OSx about a thousand-fold over my office M'soft Windoze.

 

Haven't tried to connect Mac High Sierra with guzzidiag since the Up-burp. Anyone has?

 

 

I'm still running Sierra on the lappy until work let's us upgrade.

Link to post
Share on other sites

Folks, grateful if anyone could advise regarding the compatibility of guzzidiag with MacOS High Sierra? I am thinking of investing in a new MacBook and want to be certain that it will run guzzidiag before I commit.

 

Thanks

 

Ian

As of today (Christmas Day!), my latest version of Mac OS High Sierra 10.13.2 wouldn't open the guzzidiag version VO.47. I had to override the security block on "unknown developers" and connected to the Sport. Everything opens and reads fine. Cleared some stored faults.

 

So, guzzidiag looks good to go on a Mac with High Sierra. :thumbsup:

Link to post
Share on other sites
  • 2 months later...
  • 4 months later...

Today, attempting to display guzzidiag on a different ECU I could not get the individual measurements to display before dropping down each individual menu and selecting the parameter I wanted to see.

 

Once connected back to my own Sport, all of the previously selected measurements populated themselves.

 

Just an observation worth knowing if you are switching guzzidiag between different bikes.

IMG_6140.jpg

Link to post
Share on other sites
  • 1 month later...

Hi, I am new to this forum and would like to know if I can download this diagnostic tool to run on a 1997 1100 Sport Injection currently running a WM16 ECU. I do not see why not but perhaps I would have to select a version, also not sure what the difference between GuzziDiag and IAWDiag is. Are they different things or two specific tools. Any help appreciated

Link to post
Share on other sites
  • 1 year later...

Having a problem connecting to bike.

Have Lonelec cables.

Using Windows 8 (I'm a Mac guy,so a bit fuzzy on a PC)

Downloaded what I believe to be correct drivers .

Ports match from PC to App

Once the drivers are DL'd and the packet is opened is there anything else I need to do with them as there's lots of  files in that packet and not sure what they all do.

Thanks

Link to post
Share on other sites

I am no expert on this, but, try a different USB port. Also, make sure the Run Switch is on and use the Ignition Switch to turn on and off.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...