Jump to content
andy york

new trans "problem" ?

Recommended Posts

Past couple of days riding to and from work, I noticed i seemed to be missing shifts. More specifically,

downshift to 5th and nothing on the upshift to 6th. Hmm:(

This morning I headed out for a ride and a biscuit ....hardly on the highway and it won't go to 3rd. Not wanting

to end up like Docc, I went home and got another bike.

Got home and pulled the side plate off the trans.... as we say...clean as a whistle in there. On to the side plate.

Once again Hmmm... don't know what would have caused that but surely it did not happen over night. Luckily I 

had another trans to rob peter to pay paul. All back together and ready for another 100K.

andy

IMG_0535.JPG

  • Like 1

Share this post


Link to post
Share on other sites

"Don't [be] like my [docc]!"  :o

 

Dang , buddy: and here I am carrying around your Unbreakable Chook-made Shift Spring . .  .  :luigi:

Share this post


Link to post
Share on other sites

Now you've gone and done it. Now my 100k spring is gonna break. I have been carrying the original broken 

one around for about 10 years now as a Talisman.:blink:

Share this post


Link to post
Share on other sites

That voodoo we do . . . :luigi:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...