Jump to content
Dadparent

starting when turning steering to the right

Recommended Posts

Hello,

My V11 won't start despite I have new relais and have taken off all connectors and made the massa cable as clean as possible. So far so good, until I noticed that turning the steering to the right is starting the start engine. And I can even force that by holding the starting button- nothing- then turning and while turning  about 15gr  it it is starting. I have done that 10 times over. So I think I have a broken wire or bad connection. Is there anybody with the same experience who can tell me what cause is mostly the main reason ?

Share this post


Link to post
Share on other sites

If your cables just sticks -hangs out of your ignition lock , could be a little solder job and some fresh vaseline or similar for the copper plate.  When finished I would leave a disent amount  of play for the cables and fastnen to the ingnition lock.

 Cheers tom.

Share this post


Link to post
Share on other sites

This would be the "bullet" connectors on the left side of the bike. There's a pic towards the bottom of this thread.

 

Check this as well 

 

 

 

Ken

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...