Jump to content
Colorobo

Throttle pop at 1500

Recommended Posts

Changed to full Mistral exhaust without crossover and gave the tune up idle set at 1100. there is a bad pop at 1500. co set at 0. Had a pop or cough at 3000 to 3500 with crossover and M4  cans . any suggestions. Thanks Rob  

Share this post


Link to post
Share on other sites

You have no mid-point crossover and no front crossover at all?

Share this post


Link to post
Share on other sites
2 hours ago, docc said:

You have no mid-point crossover and no front crossover at all?

Maybe docc he means the header link pipe?

CO set at zero isnt right either is it docc?

Ciao

  • Like 1

Share this post


Link to post
Share on other sites
40 minutes ago, Lucky Phil said:

Maybe docc he means the header link pipe?

CO set at zero isnt right either is it docc?

Ciao

I mean CO at zero is better than way into the negative double digits, yah?

Just trying to understand that the exhaust is "without crossover."  "Full Mistral?" :huh2:

No matter what the set-up, my suggestion would be to perform a "Decent Tune-up" for starters . . .

 

Share this post


Link to post
Share on other sites

I have a crossover under the bike i meant no header crossover in front of the engine. What should my co trimm be at?  Docc, Minstral headers, and cans,and crossover. sorry for being so vague.

  • Like 1

Share this post


Link to post
Share on other sites

All cool. Trying to figure out what the set-up is.  I took the liberty of editing spelling on the original post. We're talking "Mistral", yeah?

AFAIK, no one can tell whether there is a front cross-over or not. Unless it leaks, rattles, or falls off. (Yes, they can fall off! :o )

So, that's a pretty free-flowing exhaust. How is the intake set up? (stock air box, modified lid, gauze filter, "pods", etc.) ?

Share this post


Link to post
Share on other sites

Stock box no lid like before i changed it had M4 with some sort of xover. Ran awsome just a little pop at 3000 3500 sometimes.  

Share this post


Link to post
Share on other sites

So, no airbox lid at all? Just open top and what kind of filter?

Have you baselined the TPS, at total closed right throttle plate, at 157 mV?

Balanced the throttle bodies, how?

Share this post


Link to post
Share on other sites

If you’re confident of the TPS position and rest of the tune, you can easily braise the value of the CO in guzzidiag. Since 1500 is just barely off idle, this *may* be enough to compensate for the freer flow.  Without an exhaust gas analyzer, we’re just winging it. I have seen values of +10 to +15 make just enough difference, though. Worth trying!

Share this post


Link to post
Share on other sites

^^^^The Mighty Scura is *quite a bit* higher than that, so I wouldn't worry about bumping it up.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...