Jump to content

Throttle pop at 1500 continued now just through right TB


Recommended Posts

As stated above, checked with ether around TB no rpm change. just changed Tps  no change. what gives Coil and wire,I think. Anybody have suggestions.Actually felt TB for  spitting and its the right for shure. On idle also got backfire through exhaust.

Link to post
Share on other sites
2 hours ago, Colorobo said:

As stated above, checked with ether around TB no rpm change. just changed Tps  no change. what gives Coil and wire,I think. Anybody have suggestions.Actually felt TB for  spitting and its the right for shure. On idle also got backfire through exhaust.

Have you checked the compression and valve clearances?

Ciao 

Link to post
Share on other sites

Is this sudden onset, or has it been building? As Phil asked, compression and valve clearance would be first to check. After that, it does seem to be related to a lean condition. Dirty injectors? TBs synched?

Link to post
Share on other sites

Do you own / can borrow a temp gun or IR camera to check ex. pipe temperature after making  a ride to see which side id hotter ? Inspect both spark plugs and diagnose them . As a natter of fact , replace the spark plug on the bad side to see what happens . I would hate to go through all this to find this out ! 

 If the spark plug is good , then go to town diagnosing . I the bad side shows a lean condition , make sure everything is buttoned up around the throttle bodies , intake . etc . If all this is good , I would suspect the injectors . There should be an injector service in your area . They can verify or clean your injectors to match flow . Good luck !

 

 

Link to post
Share on other sites

It started when i change exhaust from M4 cans and crossover to Minstral cans and got rid of crossover in front.. Tb synced and tps set and airscrews cleaned and new plugs . I guess ill check valves. But it is only on the right side TB. 

Link to post
Share on other sites

When I got rid of my front cross over and put the Mistral crossover on , I felt ( she sounded like she had an exhaust leak at the head ) Anything like that behavior with your swap ?  I did change new exhaust gaskets, that could make problems for you if you have a leak there.

My Rosso Corsa got a better throttle response,,,, but totally useless in traffic,,,  ANOTHER mapping. It's been well proven Stucci is best when it comes to performance. I think I read original crossover made 10 more hp at top over the Mistral   :rasta: .

 I have faith in Meinolf's mapping.  You will figure it out. ( old exhaust back on,, she will behave again)

IPA time, cheers tom.

Link to post
Share on other sites
4 hours ago, Colorobo said:

It started when i change exhaust from M4 cans and crossover to Minstral cans and got rid of crossover in front.. Tb synced and tps set and airscrews cleaned and new plugs . I guess ill check valves. But it is only on the right side TB. 

Without being impolite when asking for help with a running issue this stuff needs to be included at the beginning. This seems to be a common event, people asking for troubleshooting help and not including very important information from the start, its very annoying. Like going to the doctor complaining of a headache and not telling him it started after you banged your head. 

Its troubleshooting 101......provide ALL associated information at the beginning, not drip fed over pages of a thread.

Ciao  

  • Like 2
Link to post
Share on other sites

Lucky Phil not everyone is as smart as you are, they are only looking for help.

Not everyone has all the information you require to make a diagnostic LIGHTEN UP.

We all know how smart you are just help with the request as is.

Will not respond  to a attack PLEASE just look at it.

Link to post
Share on other sites
43 minutes ago, thumper said:

Lucky Phil not everyone is as smart as you are, they are only looking for help.

Not everyone has all the information you require to make a diagnostic LIGHTEN UP.

We all know how smart you are just help with the request as is.

Will not respond  to a attack PLEASE just look at it.

You miss the point entirely, its not about how much I or anyone else knows its about giving basic information so others can assist with help in the most efficient way.

The OP is obviously capable enough to have done the work he has on the bike so its not unreasonable to expect he can provide all the information at the beginning.

What I'm asking for is reasonable and sensible and the most efficient way to troubleshoot technical issues, its nothing to do with attacking anyone. It is however a direct comment on getting help without wasting time and energy of people willing to assist.

Ciao

  • Like 1
Link to post
Share on other sites
  • 3 weeks later...

You dont get it when you start out that I dont get it I do

Thats fine How do you know That I dont get it? Can you read my mind also?

Ease up all is fine This site as always has been a great help in keeping a v 11 going.

Been here a long time seen a lot come and go Please just ease up!!!

  • Confused 1
  • Sad 1
Link to post
Share on other sites

Interesting you guys have both been here about the same time.  We had a much testier time here before that.  Muuuuuuch better these days, all around, IMO.

It's easy to agree that I like it better here (everywhere?) when we can all ease up. It's also easy to agree that it's nice to have all the pertinent parameters on a problem before we all dive in the problem solving (that we do seem to love so much).  Trouble with that is there are now so many V11 that the present owner may not have complete knowledge on what has been changed or that any one of us might not realize a particular change is an important, even crucial, part of the puzzle.

Since there really is nowhere else in the world that a V11 owner can get a solid education and reliable help to keep these beasts on the fly, I do hope anyone coming here will get a feeling of genuine support and camaraderie. On this, I believe we excel (especially in the web-world).  :mg::thumbsup:

  • Like 3
Link to post
Share on other sites
On 11/30/2019 at 11:40 AM, Colorobo said:

It started when i change exhaust from M4 cans and crossover to Minstral cans and got rid of crossover in front.. Tb synced and tps set and airscrews cleaned and new plugs . I guess ill check valves. But it is only on the right side TB. 

So, valve adjustment and fresh plugs is a super easy approach to getting that out of the equation. Lots of folks have found looser valve lash to be helpful n smoothing out the pops and hiccups.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...