Jump to content

Starter Woes on New starter. Loud Buzzing Relay


Recommended Posts

On 9/10/2020 at 3:37 PM, jtucker said:

I do believe that in this scenario, the clutch switch is necessary - so do try that.

If it still doesn't work, then I'm with docc in suspecting either the ignition (key) switch, or the wiring in between that and the pin 30 on the starter relay. Someone correct me if I'm wrong (my earlier bike is different) but I think there may be a splice somewhere off the ignition "on" circuit and the starter relay, as that circuit does more than simply power the starter relay. If so, that splice point could be faulty as well. There may even be more than one splice point... that path seems to take a meandering route.

__Jason

Sorry I’ve been absent for a day. I’m gonna have to take a look on the wiring diagram to see how to inspect the clutch switch. Doc the relays are on their way.  also thank you for advice I will take the tank off again and get things inspected on that side of the bike.

 

What I can say from just a recent test I did just now when I jump from 30 to 87 it’s still a very weak start but now the bike is starting up but it’s very weak even when I press the start button with a fully charged battery it doesnit exactly jump to life it does sound a little bit weak so possibly a connection from the start button all the way along the side of the bike could have a bad connection? Sorry this message is short it’s getting late I’ve got a run home quick. 
 

It might be worth reporting back once I have the relays. I’m also about to order the hicap Power and ground cables from Gutsbits. 

Link to post
Share on other sites
  • 3 weeks later...
  • Replies 31
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Ok that is the neutral switch wire. My suggestion was simply a check. I dont even know what the effect would be if the neutral wire was hooked to the starter, probably nothing but its one of those thi

or ... "Docc is about 170 soaking wet"   I'm not sure which quote wins the day  

I definitely have a armadillo that wants to dance!!  I did use a wire to bridge the positive to the blade and worked like a charm with each little sparky tap the the body of the starter.    I t

Posted Images

Problem solved! After having issues and replacing the starter, added a new battery, cleaned all the ground terminals, added 5 new 5 pin OMRON relays (courtesy of the very fine Doc), the final fix that resolved my starter woes was adding a new relay. (Not OMRON, LOL) 

Roy offers a very simple drawing on how to add this relay. And it really only took about 25 minutes.  
 

Thanks to everyone offering their input! 
 

 

  • Like 2
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...