Jump to content

Troubleshooting a re-awakened V11


Recommended Posts

My '03 LeMans has been sleeping for five years inside my garage, free from the elements. I just started it for the first time, with fresh battery, oil and after replacing timing cover and sump gaskets.  It started reluctantly, won't begin to idle, and is running solely on the RH cylinder. I verified it's not an ignition problem, so fuel system is suspect. It ran reasonable well before storage, so the problem seems directly related to being dormant for 5 years.

Where should I start?  Are injectors subject to cleaning?  Other ideas?

Cheers, Fred

 

Link to post
Share on other sites

I would drain and rinse the tank. New fuel and some injector cleaner. I usually use Seafoam. New plugs. Check all intake components for clean. Fuel filter and or pump may be fouled with crap, if so, so are the lines. Give it a chance with fresh fuel.

Even free from the elements condensation over that amount of time can put a lot of water in the tank. And the filter can deteriorate.

Link to post
Share on other sites
3 hours ago, kerowako said:

My '03 LeMans has been sleeping for five years inside my garage, free from the elements. I just started it for the first time, with fresh battery, oil and after replacing timing cover and sump gaskets.  It started reluctantly, won't begin to idle, and is running solely on the RH cylinder. I verified it's not an ignition problem, so fuel system is suspect. It ran reasonable well before storage, so the problem seems directly related to being dormant for 5 years.

Where should I start?  Are injectors subject to cleaning?  Other ideas?

Cheers, Fred

 

You haven't mentioned fresh fuel?

If its had old fuel sitting in there for 5 years then the injectors will probably need to come out and be professionally cleaned and the fuel filter replaced at a minimum. 

Ciao

Link to post
Share on other sites

Hi Fred, just been playing with my V11 sport, had been asleep for longer. Initially ran on rh cylinder only. Left hand more clogged due to sidestand ? New fuel, pump , gas etc, and a healthy application of throttle over a few miles, and it cleared up and ran pretty well. I now have 500 miles on it, and am still getting a very intermittent misfire on the left, at lower revs, particularly when cold, which I suspect may be a partially blocked injector, stupid me, didn't change the fuel filter, so may be part of the issue. Also, not run injector cleaner, figured new nasty gas may be enough, and was worried about cleaner and plastic, but will follow advice above and try it . Also doesn't seem to want to tick over initially on start up now the weather has dropped a few degrees, where as it did fine two weeks ago. If this tweaks a link in anyones brain, please chime in.

Also, will try to work on exact figures , but 140 miles yesterday from full to reserve coming on, which seems a little juicy to me.

Link to post
Share on other sites
2 hours ago, sunbeamtim said:

Hi Fred, just been playing with my V11 sport, had been asleep for longer. Initially ran on rh cylinder only. Left hand more clogged due to sidestand ? New fuel, pump , gas etc, and a healthy application of throttle over a few miles, and it cleared up and ran pretty well. I now have 500 miles on it, and am still getting a very intermittent misfire on the left, at lower revs, particularly when cold, which I suspect may be a partially blocked injector, stupid me, didn't change the fuel filter, so may be part of the issue. Also, not run injector cleaner, figured new nasty gas may be enough, and was worried about cleaner and plastic, but will follow advice above and try it . Also doesn't seem to want to tick over initially on start up now the weather has dropped a few degrees, where as it did fine two weeks ago. If this tweaks a link in anyones brain, please chime in.

Also, will try to work on exact figures , but 140 miles yesterday from full to reserve coming on, which seems a little juicy to me.

140 miles to Low Fuel Light sounds right to me. Once fuel is fresh, a "Decent Tune-up" might address a combination of common issues.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...