Jump to content

Search the Community

Showing results for tags 'fuel'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Nuts and Bolts: technical questions and topics
    • Technical Topics
  • Reference Section: techniques, procedures and FAQs explained
    • Frequently Asked Questions
    • How to...
  • Moto Guzzi V11 Le Mans: the ride starts here
    • 24/7 V11
    • Special place for banter and other silly remarks
    • Meetings, Clubs & Events
    • Travel & dealers
    • V11 Registries
  • Other Moto Guzzi Models: current bikes and pre-V11 models
    • Newer models
    • Older models
  • About This Site: adverts, housekeeping and site development
    • Classifieds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Interests


My bikes


Location


Facebook


Twitter


LinkedIn

Found 2 results

  1. Hello, this is my first post so let me introduce myself. I live in Stratford upon Avon in the UK and I have recently bought a 2003 V11 sport. I am in the process of returning things to stock, and have found that the fuel line that connects both injectors seems to could the base of the airbox in any orientation I can imagine. Currently the hose is routed under the rear of the spine, through the same area where the clutch line terminates. I can't find a diagram or explanation of the fuel line routing anywhere, and I'm not even sure it could go anywhere else! Has anyone replaced there hoses? I have some 5/16 Gates MPI hose (3mm wall) but am struggling with routing. Thank you
  2. Hi All, I'm having a problem with my 2001 V11 Sport, hoping someone can help? After removing and replacing the tank the bike would only fire up on the right cylinder. Having noticed a broken cable on the solenoid valve I replaced it with a manual petcock (just in case) but still only firing on the right. After checking there was a spark on the left I took the plug cap off the right side and finally got the left to fire up. I let it run for a few minutes, then replaced the right plug cap to fire both up together, but again only the right cylinder would fire. The left cylinder will only fire when the right is not firing. I'm new to fuel injection, but guessing the problem may be there? Suggestions appreciated! Thanks Roy
×
×
  • Create New...