Jump to content

Search the Community

Showing results for tags 'CO trim'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Nuts and Bolts: technical questions and topics
    • Technical Topics
  • Reference Section: techniques, procedures and FAQs explained
    • Frequently Asked Questions
    • How to...
  • Moto Guzzi V11 Le Mans: the ride starts here
    • 24/7 V11
    • Special place for banter and other silly remarks
    • Meetings, Clubs & Events
    • Travel & dealers
    • V11 Registries
  • Other Moto Guzzi Models: current bikes and pre-V11 models
    • Newer models
    • Older models
  • About This Site: adverts, housekeeping and site development
    • Classifieds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Interests


My bikes


Location


Facebook


Twitter


LinkedIn

Found 2 results

  1. My 2003 Le Mans is running terrible and I'm looking into setting up the bike according the different procedures found in the Technical Topics section of this forum. While connecting the GuzziDiag software and having a good look at the faded letterings on the ECU I discovered that my bike doesn't have it's original ECU fitted. I'm not sure what ECU the bike came with but it now has a IAW 15RC PF3C from a California MY03 CAT fitted while I don't have a lambda probe on my bike. While all the different GuzziDiag screens and functions seem to work I'm having trouble setting the CO trim level. Afte
  2. Hello all! I am seeing something curious with my '01 V11 Sport (IAW 15M ECU) and I doubt I am the first one to see it. Maybe someone here can shed some light on my issue. Quick rundown: I was experiencing the all too common hiccups in the machine between 2K and 3K RPM. I have already set valve lash, reset the TPS zero voltage and balance the throttle bodies. Things are MUCH better now but there is room for improvement and I want to adjust the CO trim next as the bike appears to be just a touch lean at low engine speeds. My fundamental issue is that I cannot adjust my CO trim with G
×
×
  • Create New...