Jump to content

Search the Community

Showing results for tags 'guzzidiag'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Nuts and Bolts: technical questions and topics
    • Technical Topics
  • Reference Section: techniques, procedures and FAQs explained
    • Frequently Asked Questions
    • How to...
  • Moto Guzzi V11 Le Mans: the ride starts here
    • 24/7 V11
    • Special place for banter and other silly remarks
    • Meetings, Clubs & Events
    • Travel & dealers
    • V11 Registries
  • Other Moto Guzzi Models: current bikes and pre-V11 models
    • Newer models
    • Older models
  • About This Site: adverts, housekeeping and site development
    • Classifieds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Interests


My bikes


Location


Facebook


Twitter


LinkedIn

Found 2 results

  1. Randy

    Map Day

    Decided it was the day to play with maps and tuning. Did the Decent Tune Up route a few weeks ago and valves to 0.007/0.009", idle bypass full closed. Coppa with Ti mufflers and front crossover. I've not been able to match the map up on it with anything out there, ran decently except for the occasional 3k blip and stubborn cold start. First up was Meinolf's 2017.08.31_#93_6. Cured the cold start issue, fired up right off. Set idle to 1100 rpm and went for a ride. Huge improvement at 4-5000 rpm up. Only problem was 3k rpm cruising, stumbling and missing like crazy. Roll on a little and it would go away. Next was V11 IAW 15M ECU Titanium 2 from the file uploads. I'm assuming this is the stock bin as described, if anyone can compare it to a stock Ti bin to confirm I'd appreciate it. Cold start was good, without changing the idle screw the idle was now up to 1400 rpm from 1100, thought that was interesting. 3-4000 rpm 6th gear roll on was a little better than Meinolf's, 4-5000 rpm was almost as good. 3k cruising and it never missed a lick. I'm going to stick with the Ti bin for the time being, very happy with it. Two questions I'd like answers for: 1. What's the difference between the two that accounts for the difference in idle speeds without changing the idle set screw? 2. Why did Meinolf's stumble so much at 3k but the Ti didn't? This really surprised me since I'd read nothing but good about it. Maybe the valve settings?
  2. My 2003 Le Mans is running terrible and I'm looking into setting up the bike according the different procedures found in the Technical Topics section of this forum. While connecting the GuzziDiag software and having a good look at the faded letterings on the ECU I discovered that my bike doesn't have it's original ECU fitted. I'm not sure what ECU the bike came with but it now has a IAW 15RC PF3C from a California MY03 CAT fitted while I don't have a lambda probe on my bike. While all the different GuzziDiag screens and functions seem to work I'm having trouble setting the CO trim level. After increasing the -128 (yes, -128 !) value with the + button and clicking the Finish button nothing happens. The screen doesn't change. I can only press the - or + or Finish buttons. This made me wonder if the CO level can be changed on a 15RC CAT ECU while my bike doesn't have a lambda probe. Any ideas about what I can do to change the CO level with the 15RC ECU without the lambda probe ? Can or should I fool the ECU in thinking there's a lambda probe present ? Thx ! Walter
×
×
  • Create New...