Jump to content
IGNORED

Drive Gear Spinning


Recommended Posts

2004 Ballabio with close to 40K. 

Pretty sure this is not supposed to do this. I thought it was the clutch at first, but the driveshaft turns while in gear but the rear wheel doesn't.

I pulled my rear box off and found the 32 bevel gear spins on its axis. Did I shear a key? Has anyone seen this before?

I don't drag race all the time...:whistle:

I haven' been able to find the part. I may buy a complete assembly and rebuild. 

Does anyone have any thoughts?

thanks in advance.

 

Link to post
Share on other sites

wow. Just looking at my spares I'd say if the splines haven't sheared off on the flexible coupling disc #11 below, (not likely)   then I'd say the paddles on the flexible coupling disc have sheared off #11 below (same piece) I don't see where else it could spin like that. :huh2: otherwise it has to be a shaft key. (I am not familiar with this broken apart)

 

can you break it down a bit more to have a look?

 

frame-rear-wheel.jpg

Link to post
Share on other sites
On 2/15/2021 at 6:15 PM, Antonio said:

the red arrows turn independently from the blue arrows

Wow, that's a nuisance. I have a pair of bevel boxes apart at the moment, and noticed that the crown wheel and bearing inner race are pressed onto the shaft/output spline. I even thought about separating the crown wheel off one shaft to fit to another shaft with an unworn output spline, thinking it may avoid the tricky job of shimming and setting backlash. But no.

Anyway for your problem. Bevel boxes in earlier Guzzis have a ring of big bolts that indicate high loads in the joint that failed on your shaft. Bearing retainer or epoxy may not make a strong enough bond. Brazing may work if your expert can avoid affecting the heat treatment of the teeth and spline. Otherwise you are facing replacement of the CW & pinion as a pair (or the whole thing).

 

  • Like 1
Link to post
Share on other sites

 T don't think I would buy a used R&P gear set & I don't know how much new is . It may be best (if it is a good price) to buy another assy. from someone parting out V11s . Keep us posted .

  • Like 1
Link to post
Share on other sites
12 minutes ago, bbolesaz said:

Looks like part #29 is splined and the splines have been ground off.  The photo, looks like spline remains above the blue arrow closest to the gear.

 

No thats just a reflection of the gear teeth. The whole unit is an assembly.

Ciao  

  • Like 1
Link to post
Share on other sites

My suggestion upon reflection is to have the shaft hard chromed to a build up of probably around .004" ( I'd need to research that) Ping Chuck! and then shrink fit it back on again.

Plenty of engine stuff these days use shrink or interference fit for things such as engine driven balance shafts and cam sensor wheels etc.

Ciao   

  • Like 1
Link to post
Share on other sites
18 hours ago, Lucky Phil said:

My suggestion upon reflection is to have the shaft hard chromed to a build up of probably around .004" ( I'd need to research that) Pink Chuck! and then shrink fit it back on again.

Plenty of engine stuff these days use shrink or interference fit for things such as engine driven balance shafts and cam sensor wheels etc.

Ciao   

Thanks everyone. I like this option as a starting point. 

I'll let you know how it goes.

Cheers.

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...